tp钱包官网下载 通达信指标【飞龙在天】强势段寻找龙头(主图副图选股)支持手机电脑

发布日期:2024-06-29 19:56    点击次数:90

提醒:提醒:本指标适用于“通达信软件“tp钱包官网下载,文中测试指标截图为电脑版软件截图,能否支持手机请复制源码新建指标测试。本文种指标公式源码仅供学习交流,请勿用于股票交易。所有内容仅供学习,不保证任何效果,不作任何投资建议股市有风险,入市谨慎

【飞龙在天】:主图副图选股指标

做中长线还是短线之前,要看请当下的趋势,下跌趋势中就休息,上涨趋势中就跟市场节奏操作,飞龙在天依旧是中短线方向指标,指标使用上看当前市场的热点板块,中长期利好的方向板块,在结合飞龙在天主图提示信号,股价必须为运行在飞龙在天主图红色线上,提示信号可结合昨天分享通达信指标【强势启动】寻找主力庄家强势段(副图选股)结合使用,但需要注意的是,指标仅供参考,请结合别的指标一起辅助使用,投资有风险,投资者需谨慎。在选择股票时,一定要充分了解股票的详细信息。指标不作为买卖依据。(指标仅供学习参考)

下图为【飞龙在天】结合【强势启动】选中的更强

通达信指标【强势启动】寻找主力庄家强势段(副图选股)

图片

  

图片

  

图片

  

图片

  

图片

  

图片

副图公式源码

TDZB1:=C;

TDZB2:=REF(Ctp钱包官网下载,2),COLORGREEN;

TDZB22:=MA(C,5);

TDZB23:=MA(C,26);

TDZB21:=MA((3*H+C)/4,2),COLORLICYAN;

飞龙1:=FORCAST(EMA(TDZB2tp钱包官网下载,1),7),COLORGREEN;

飞龙2:FORCAST(EMA(TDZB1,16),7),COLOR00FF00,LINETHICK3;

飞龙3:FORCAST(EMA(TDZB1,55),7),DOTLINE,COLORFFFF00;

飞龙5:IF(TDZB22>飞龙2 OR C>飞龙2,飞龙2,DRAWNULL),COLOR0000FF,LINETHICK3;{--飞龙}

飞龙6:IF(飞龙2>=飞龙3,飞龙3,DRAWNULL),DOTLINE,COLOR0000FF;

在天1:=TDZB22>飞龙2 OR C>飞龙2;

在天2:=飞龙2>=飞龙3;

在天3:=在天1 AND 在天2;

STICKLINE((CLOSE/REF(CLOSE,1))>1.0984 AND C>O,C,O,1,0),COLORFF77FF;

MA5:MA(C,5),COLORWHITE;

擒龙:=VOL>REF(V,1)*1.9 AND C>=OPEN;

STICKLINE(擒龙 AND C>OPEN,C,O,2,0),COLORYELLOW;

动力:=擒龙 AND C>OPEN;{--飞龙}

STICKLINE((CLOSE/REF(CLOSE,1))>1.0974 AND C>O,(C+O)/2,C,2,0),COLORMAGENTA;

ZM:=C>MA(C,60);

JJ:="KDJ.J"(9,3,3);

XG:=CROSS("KDJ.J","KDJ.K");

双红:=BARSLASTCOUNT(飞龙5 AND 动力)=1 AND ZM AND XG;

DRAWICON(双红,L,1);

DRAWTEXT(双红 ,L*0.99,'飞龙★在天'),COLORWHITE;

副图公式源码

TDZB1:=C;

TDZB2:=REF(C,2),COLORGREEN;

TDZB22:=MA(C,TP钱包安卓5);

TDZB23:=MA(C,26);

TDZB21:=MA((3*H+C)/4,2),COLORLICYAN;

飞龙1:=FORCAST(EMA(TDZB2,1),7),COLORGREEN;

飞龙2:=FORCAST(EMA(TDZB1,16),7),COLOR00FF00,LINETHICK3;

飞龙3:=FORCAST(EMA(TDZB1,55),7),DOTLINE,COLORFFFF00;

飞龙5:=IF(TDZB22>飞龙2 OR C>飞龙2,飞龙2,DRAWNULL),COLOR0000FF,LINETHICK3;{--飞龙}

飞龙6:=IF(飞龙2>=飞龙3,飞龙3,DRAWNULL),DOTLINE,COLOR0000FF;

在天1:=TDZB22>飞龙2 OR C>飞龙2;

在天2:=飞龙2>=飞龙3;

在天3:=在天1 AND 在天2;

擒龙:=VOL>REF(V,1)*1.9 AND C>=OPEN;

ZM:=C>MA(C,60);

JJ:="KDJ.J"(9,3,3);

XG:=CROSS("KDJ.J","KDJ.K");

动力:=擒龙 AND C>OPEN  AND ZM AND XG;{--飞龙}

飞龙:=BARSLASTCOUNT(飞龙5 AND 动力 )=1 COLORYELLOW ;

STICKLINE(飞龙,0,3,2,0)COLOR00FFFF; 

DRAWTEXT_FIX(1,0.0,0.8,0,'公'),COLORRED,LINETHICK1; 

DRAWTEXT_FIX(1,0.0,0.8,0,'    众'),COLORRED,LINETHICK1;  

DRAWTEXT_FIX(1,0.0,0.8,0,'        号:通达指标'),COLORRED,LINETHICK1;  

DRAWTEXT_FIX(1,0.0,0.9,0,''),COLORRED,LINETHICK1;  

选股公式源码

TDZB1:=C;

TDZB2:=REF(C,2);

TDZB22:=MA(C,5);

TDZB23:=MA(C,26);

TDZB21:=MA((3*H+C)/4,2);

飞龙1:=FORCAST(EMA(TDZB2,1),7);

飞龙2:=FORCAST(EMA(TDZB1,16),7);

飞龙3:=FORCAST(EMA(TDZB1,55),7);

飞龙5:=IF(TDZB22>飞龙2 OR C>飞龙2,飞龙2,DRAWNULL);{--飞龙}

在天1:=TDZB22>飞龙2 OR C>飞龙2;

在天2:=飞龙2>=飞龙3;

去科创板:=NOT(CODELIKE('688'));

去4:=NOT(CODELIKE('4'));

去8:=NOT(CODELIKE('8'));

条件限定:=去科创板 AND 去4 AND 去8 ;

在天3:=在天1 AND 在天2;

擒龙:=VOL>REF(V,1)*1.9 AND C>=OPEN;

动力:=擒龙 AND C>OPEN;

ZM:=C>MA(C,60);

JJ:="KDJ.J"(9,3,3);

XG1:=CROSS("KDJ.J","KDJ.K");

XG:飞龙5 AND 动力  AND ZM AND 条件限定 AND XG1;tp钱包官网下载

本文中分享的指标公式源码都是测试截图,文章种指标源码复制--到通达信软件新建指标使用。复制源码注意复制完整,主图副图选股分开复制新建--- 本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

上一篇:TP钱包安卓下载 通达信精选【周金叉】周线选金叉启动-副图选股    下一篇:tp钱包 从缠的结构进入实战