imtoken钱包app下载 选股指标分享:过滤基本面不佳的股票、选出相对强势的股票

发布日期:2024-06-29 19:22    点击次数:164

价值选股,趋势选时,估值订仓,波动降本。                                                                —— 网友             

1、基本面过滤选股指标imtoken钱包app下载

4月30日修订上市规则提高了上市的财务标准,根据修改后的上市规则,比照新股上市条件,修改对存量股的选股条件。条件如下:

选出市值大于50亿,近一期扣非净利润大于0.2亿,上年扣非净利润大于0.2亿,上年营收大于5亿的股票。

这样选出的的股票没有亏损股,避免了踩雷。另外,严格根据最新的退市制度,编写了退市筛选指标,如果本篇文章阅读量突破3000,免费分享给大家。

建立新版上市标准指标的步骤如下,“通达信软件--公式--公式编辑器-选股指标--其他类型”新建命名,复制如下公式在编辑器里:

市值:=FINANCE(1)*C/100000000;

扣非:=FINANCE(54)/100000000;

上扣非:=FINONE(206,2023,1231)/100000000;

上收:=FINONE(74,2023,1231)/100000000;

市值>50 AND 扣非>0.2 AND 上扣非>0.2 AND 上收>5;

【需要说明的是公式中上扣非和上收中函数使用了2023年数据,若到2025年需要将年份2023修改为2024】

图片

执行上述选股指标imtoken钱包app下载,点击“公式-条件选股”,打开如下界面,对照设置选股条件,然后点击执行。

图片

2、相对强度共振选股指标

昨天有网友提出,如何使用RPS何RS强度共振选股,选股公式如下,可参照上述设置和执行选股的步骤进行,这里只公布选股公式。

X:=EXTDATA_USER(1,1);{200天的}

RPS200:=X/10;

TokenPocket官网 "Microsoft YaHei", "Source Han Sans SC", "Noto Sans CJK SC", "WenQuanYi Micro Hei", sans-serif; font-size: medium;">Y:=EXTDATA_USER(2,1);{100天的}

RPS100:=Y/10;

Z:=EXTDATA_USER(7,1);{50天的}

RPS50:=Z/10;

W:=EXTDATA_USER(13,1);{20天的}

RPS20:=W/10;

红:=IF(RPS200>85,1,0)+IF(RPS100>85,1,0)+IF(RPS50>85,1,0)+IF(RPS20>85,1,0);

LC:=REF(C,1);

JC1:=MAX(C-LC,0);

JC2:=ABS(C-LC);

RS1:=SMA(JC1,6,1)/SMA(JC2,6,1)*100;

RS2:=SMA(JC1,12,1)/SMA(JC2,12,1)*100;

RS3:=SMA(JC1,24,1)/SMA(JC2,24,1)*100;

RS:=(RS1+RS2+RS3)/3;

RS>60 AND 红>2;

如图:

图片

图片

 需要说明的是imtoken钱包app下载,任何指标的单方面使用都是有风险的,必须结合基本面、风口来综合判断股票是否值得投资。

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

上一篇:imtoken钱包官网下载 炒股11年,从大负到大富,悟出了9条铁律,内容不多,但含金量高,    下一篇:imtoken钱包官网 源码51-100